Hackers infect 500,000 consumer routers all over the world with malware

VPNFilter, a new type of malware designed specifically to target internet routers. It’s capable of collecting communication information from your router, attacking other computers, and destroying your device remotely. VPNFilter malware is a multi-stage, modular platform with versatile capabilities to support both intelligence-collection and destructive cyber attack operations. VPNFilter are affecting Linksys, MikroTik, NETGEAR and […]

Read More

Critical vulnerability opens Cisco switches to remote attack

A critical vulnerability affecting many of Cisco’s networking devices could be exploited by unauthenticated, remote attackers to take over vulnerable devices or trigger a reload and crash. https://www.helpnetsecurity.com/2018/04/04/cisco-cve-2018-0171/

Read More

Spectre-Meltdown Vulnerabilities

CPU manufacturers and OS vendors recently announced several vulnerabilities in their products, known as "Spectre" and "Meltdown". The reported security vulnerabilities affect most microcomputer released as early as 1995. “Meltdown” may permit an attacker, using third-party programs, to access the memory of other running programs. “Spectre” breaks the isolation between different applications and allows an […]

Read More

RSS Error

SimplePie 1.3.1, a PHP-Based RSS and Atom Feed Framework, running on PHP 7.0 has an error when trying to run RSS Feeds. The error is: /wp-includes/SimplePie/Parse/Date.php on line 694 The Date.php needs to be updated 1.5, which has the correct line on 694. To download version 1.5, go to: https://github.com/simplepie/simplepie/blob/master/library/SimplePie/Parse/Date.php

Read More

Errors were encountered while processing

Getting an error trying to sudo apt-get -y dist-upgrade “Setting up install-info (5.2.0.dfsg.1-6) … Not a directory: /usr/share/info. dpkg: error processing package install-info (–configure): subprocess installed post-installation script returned error exit status 1 Processing triggers for libc-bin (2.19-18+deb8u7) … Errors were encountered while processing: install-info E: Sub-process /usr/bin/dpkg returned an error code (1)” I found […]

Read More