Spectre-Meltdown Vulnerabilities

CPU manufacturers and OS vendors recently announced several vulnerabilities in their products, known as "Spectre" and "Meltdown". The reported security vulnerabilities affect most microcomputer released as early as 1995. “Meltdown” may permit an attacker, using third-party programs, to access the memory of other running programs. “Spectre” breaks the isolation between different applications and allows an […]

Read More